jueves, 15 de julio de 2010

FlashPlayer en Debian Testing

Fuente:http://wiki.debian.org/FlashPlayer#DebianTesting.27Squeeze.27amd64

Currently not supported by Adobe. See the announcement by Adobe and bug #586273.

However, there is a workaround:

apt-get install fakeroot binutils nspluginwrapper ia32-libs
Download and run this script: http://people.debian.org/~bartm/flashplugin-nonfree/ia32-libs-workaround-499043-squeeze.sh
dpkg -i ia32-libs-workaround-499043_0.0.1+squeeze1_amd64.deb
Install this package: http://people.debian.org/~bartm/flashplugin-nonfree/flashplugin-nonfree_10.1.53.64.1_amd64.deb

No hay comentarios:

Se ha producido un error en este gadget.